comanda de import de date în Enthought Canopy eșuează cu: „Import Instrumentul de date necesită ...“

voturi
0

comanda de import de date în Enthought Canopy eșuează cu:

Import Instrumentul de date cere ca kernel-ul Canopy Python să fie difuzate în modul Pylab cu Qt4 backend interactiv. Puteți reveni la această setare în preferințele Canopy (fila Python).

Am schimbat setările declarate în preferințele așa cum sugerează mesajul de eroare.

Care ar putea fi problema?

Întrebat 07/11/2018 la 23:47
sursa de către utilizator
În alte limbi...                            


1 răspunsuri

voturi
0

Dacă rulați Python 3.5, poate că nu ați instalat pachetele PyQt? Dacă sunteți abonat, vă rugăm să nu ezitați să prezinte un raport de feedback din meniul Help Canopy care va oferi Enthought cu informații de configurare. (Dacă nu sunteți abonat logat, apoi Tool Import de date nu este acceptată oricum, deși nu aș aștepta ca acest mesaj de eroare în acest caz.)

Publicat 08/11/2018 la 02:28
sursa de către utilizator

Cookies help us deliver our services. By using our services, you agree to our use of cookies. Learn more